Answered By: Sarah Gibbins
Last Updated: 07 Mar 2019     Views: 16

You need to enable the correct settings to view PDFs within your web browser.

In Google Chrome:

  1. Go to the settings page - http://chrome://settings/content/pdfDocuments
  2. Click the blue slider to turn it grey - this should now be switched off
  3. Close this tab and refresh the article page > Click F5 on your keyboard or the circle arrow symbol (refresh) in the top left hand corner of the screen

In Internet Explorer:

  1. Click on the cog symbol in the top right hand corner of the screen and select Manage Add-ons
  2. Select the Adobe PDF Reader
  3. Click Enable in the bottom right hand corner of the window
  4. Click Close
  5. Refresh the article page > Click F5 on your keyboard or the circle arrow logo at the end of the web address bar